+ Reply to Thread
Results 1 to 4 of 4
  1. #1
    Licensed to Mod
    Join Date
    Jun 2017
    Location
    Seattle

    Not able to send PM's

    I have been trying to send some PM's and they don't show in my sent messages.
    BrrrRaaaAP!

  2. #2
    BadAss Hooligan
    Join Date
    Jul 2015
    Location
    Lakewood, CO

    Re: Not able to send PM's

    Quote Originally Posted by RainCityRider View Post
    I have been trying to send some PM's and they don't show in my sent messages.

    I have the same issue, not sure why it has always been that way for me.

  3. #3
    President of the ZRXOA
    Join Date
    Mar 2012
    Location
    Pleasanton, CA

    Re: Not able to send PM's

    Please check this and report back

    Quote Originally Posted by Ca Pete View Post
    In your general settings tab, you have to select save a copy of sent messages in my Sent Items folder by default. Otherwise you'd have to select it everytime you sent a PM.
    Arash (pronounced "our-ash")

    CAUTION - My forum posts may be worth what you paid for them!

    2005 Green RessuREXtion - Amateur 1224 & Six Speed Installation - Oct 2015 BOTM - Yamaha R6 - Aprilia RS250s

  4. #4
    Licensed to Mod
    Join Date
    Jun 2017
    Location
    Seattle

    Re: Not able to send PM's

    Quote Originally Posted by AV80R View Post
    Please check this and report back



    Sent from my iPhone using Tapatalk
    BrrrRaaaAP!


 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
Powered by vBulletin® Version 4.1.7
Copyright © 2019 vBulletin Solutions, Inc. All rights reserved.
All times are GMT -4. The time now is 03:36 PM.
vBulletin 4.0 skin by CompleteVB