+ Reply to Thread
Page 2 of 3 FirstFirst 1 2 3 LastLast
Results 31 to 60 of 75
  1. #31
    The Krylon Kid
    Join Date
    May 2016
    Location
    Manchester NH

    Re: Cold start issue

    Quote Originally Posted by Tacmedic View Post
    I have been having the same issue with a new battery. I pulled the main ground lead, cleaned up the connections, still having issues. Finally, I pulled the ground completely and ran another generic cable from the negative battery terminal to the ground on the block. Problem solved. Old motorcycle, old parts....
    Interesting. Was this an issue every time you tried to start it? Or just cold starts?

  2. #32
    The Krylon Kid
    Join Date
    May 2016
    Location
    Manchester NH

    Re: Cold start issue

    Anyway the battery tested good.

  3. #33
    Super Moderator
    Hooligan Paramedic &
    Master Biscuit Maker

    Join Date
    Jun 2003
    Location
    Franklin TN

    Re: Cold start issue

    Quote Originally Posted by Spatula View Post
    Interesting. Was this an issue every time you tried to start it? Or just cold starts?
    It seemed worse on cold starts, but not that much. Mainly I am guessing it fired quicker when warm so it didn't crank as much dropping voltage.
    Make a fast friend. Adopt a retired racing Greyhound

    www.greyhoundpets.org
    Or PM me for details

  4. #34
    Hooligan
    Join Date
    Oct 2018
    Location
    Illinois

    Re: Cold start issue

    Quote Originally Posted by Tacmedic View Post
    I have been having the same issue with a new battery. I pulled the main ground lead, cleaned up the connections, still having issues. Finally, I pulled the ground completely and ran another generic cable from the negative battery terminal to the ground on the block. Problem solved. Old motorcycle, old parts....
    Funny you post this as i just cleaned all my grounds & die electric grease all ends & bolts. My 1100 was running a little funny & I read on another post to check grounds & there was alot of white residue on all of the bolts & cable ends, once cleaned up & die greased she runs & idles much better now.

    I also ran an alternative ground as well too & like i said she's running very well again.
    Last edited by Jimbo1143; 04-15-2019 at 08:30 PM.

  5. #35
    Hooligan
    Join Date
    Dec 2002
    Location
    Perth, Australia

    Re: Cold start issue

    Quote Originally Posted by KWICK View Post
    Check the non-removable Enrichener jets....they are really small and 75% of the carb sets I go thru are plugged.
    Where are those, Kwick? Are they #5 in the manual (pilot slow jet)?
    Good judgement comes from experience, and a lot of that comes from bad judgement.

  6. #36
    Hooligan
    Join Date
    Oct 2018
    Location
    Illinois

    Re: Cold start issue

    Quote Originally Posted by Bill Down Under View Post
    Where are those, Kwick? Are they #5 in the manual (pilot slow jet)?
    Name:  20181201_124237.jpg
Views: 170
Size:  1.93 MB these are my carbs soaking when i was cleaning them, its the small brass looking jet nonremoveable in the cluster of 3 holes in the center. Enrichener, Pilot & Main jet.

  7. #37
    Devilsí Advocate
    Join Date
    Aug 2001
    Location
    Large and Prickley

    Re: Cold start issue

    Quote Originally Posted by Bill Down Under View Post
    Where are those, Kwick? Are they #5 in the manual (pilot slow jet)?
    No. At the pen tip:


    Name:  IMG_0788.JPG
Views: 171
Size:  699.0 KB

    ooooooooooooo

    WARNING: ELS Products MAY CONTAIN, or be Made With, Patented Parts, Tools, Components and/or Apparati. Manufacturing Facility DOES Contain Nuts.

    PayPal to: Pete@Hyper-Formance.com
    Or: www.PayPal.me/KWICK
    Pete Aronson
    315 West Elliot Road
    Suites 107-487
    Tempe, AZ 85284
    602-397-4869.

  8. #38
    Hooligan
    Join Date
    Oct 2018
    Location
    Illinois

    Re: Cold start issue

    Quote Originally Posted by KWICK View Post
    No. At the pen tip:


    Attachment 308388
    Yes & thank you.

  9. #39
    Devilsí Advocate
    Join Date
    Aug 2001
    Location
    Large and Prickley

    Re: Cold start issue

    Quote Originally Posted by Jimbo1143 View Post
    Yes & thank you.

    ooooooooooooo

    WARNING: ELS Products MAY CONTAIN, or be Made With, Patented Parts, Tools, Components and/or Apparati. Manufacturing Facility DOES Contain Nuts.

    PayPal to: Pete@Hyper-Formance.com
    Or: www.PayPal.me/KWICK
    Pete Aronson
    315 West Elliot Road
    Suites 107-487
    Tempe, AZ 85284
    602-397-4869.

  10. #40
    Hooligan
    Join Date
    Dec 2002
    Location
    Perth, Australia

    Re: Cold start issue

    Got it!
    Thanks.

    If one or more are blocked, could this cause a backfire at decel?
    Good judgement comes from experience, and a lot of that comes from bad judgement.

  11. #41
    Devilsí Advocate
    Join Date
    Aug 2001
    Location
    Large and Prickley

    Re: Cold start issue

    Quote Originally Posted by Bill Down Under View Post
    Got it!
    Thanks.

    If one or more are blocked, could this cause a backfire at decel?
    It will make the bike very hard to start.

    ooooooooooooo

    WARNING: ELS Products MAY CONTAIN, or be Made With, Patented Parts, Tools, Components and/or Apparati. Manufacturing Facility DOES Contain Nuts.

    PayPal to: Pete@Hyper-Formance.com
    Or: www.PayPal.me/KWICK
    Pete Aronson
    315 West Elliot Road
    Suites 107-487
    Tempe, AZ 85284
    602-397-4869.

  12. #42
    Hooligan
    Join Date
    Dec 2002
    Location
    Perth, Australia

    Re: Cold start issue

    It starts instantly, always.
    Good judgement comes from experience, and a lot of that comes from bad judgement.

  13. #43
    Color Monitor
    Join Date
    Feb 2004
    Location
    Wisconsin

    Re: Cold start issue

    Quote Originally Posted by Bill Down Under View Post
    Got it!
    Thanks.

    If one or more are blocked, could this cause a backfire at decel?
    Quote Originally Posted by Bill Down Under View Post
    It starts instantly, always.
    All else being properly adjusted, backfires on decal are typically the result of the mixture screws being adjusted too lean. Try turning the mixture screws out 1/2 to 1 turn from their current settings.


    TG
    TGHW
    ZRXOA #5590
    Welcome to Wisconsin....Come smell our Dairy air !!


  14. #44
    The Krylon Kid
    Join Date
    May 2016
    Location
    Manchester NH

    Re: Cold start issue

    Time for me to eat humble pie. I was quite adamant my petcock was not leaking. Now I'm almost certain it was. I'm doing a bunch of other maintenance at the same time, but if the problem is resolved I will consider that the smoking gun.

  15. #45
    DonBob Hooligan
    Join Date
    Mar 2002
    Location
    Between Here And There

    Re: Cold start issue

    It's a process.

    KWICK can help with a multitude of solutions to that issue.
    2002 Gasta Glas Ri,
    The 2007 Kaws On The Farm, Hooligan's Choice Award!
    The March 2011 Bike Of The Month!
    The 2011 ZRXOA Bike Of The Year!
    "THE FASTEST REX IN PLATTEKILL, NEW YORK!"
    2005 Raon Ri Masc
    The October 2014, Bike Of The Month
    The August 2018, Bike Of The Month!

    The 2018 ZRXOA Bike Of The Year!
    "THE FASTEST REX IN PLATTEKILL, NEW YORK!"

    1999 "The Lone Warrior" ZRX1100R
    1996 Giggle Bike,
    1988 Nekid Gixxer,
    1979 Strumpet

  16. #46
    Devilsí Advocate
    Join Date
    Aug 2001
    Location
    Large and Prickley

    Re: Cold start issue

    I won a friend's Corvette on the airbox lid not being on right....

    Glad you found it!

    ooooooooooooo

    WARNING: ELS Products MAY CONTAIN, or be Made With, Patented Parts, Tools, Components and/or Apparati. Manufacturing Facility DOES Contain Nuts.

    PayPal to: Pete@Hyper-Formance.com
    Or: www.PayPal.me/KWICK
    Pete Aronson
    315 West Elliot Road
    Suites 107-487
    Tempe, AZ 85284
    602-397-4869.

  17. #47
    The Krylon Kid
    Join Date
    May 2016
    Location
    Manchester NH

    Re: Cold start issue

    he already is

  18. #48
    DonBob Hooligan
    Join Date
    Mar 2002
    Location
    Between Here And There

    Re: Cold start issue

    He's a philanthropic giver.

    It's for the group hugs.
    2002 Gasta Glas Ri,
    The 2007 Kaws On The Farm, Hooligan's Choice Award!
    The March 2011 Bike Of The Month!
    The 2011 ZRXOA Bike Of The Year!
    "THE FASTEST REX IN PLATTEKILL, NEW YORK!"
    2005 Raon Ri Masc
    The October 2014, Bike Of The Month
    The August 2018, Bike Of The Month!

    The 2018 ZRXOA Bike Of The Year!
    "THE FASTEST REX IN PLATTEKILL, NEW YORK!"

    1999 "The Lone Warrior" ZRX1100R
    1996 Giggle Bike,
    1988 Nekid Gixxer,
    1979 Strumpet

  19. #49
    Weirdly Peculiar
    Join Date
    Apr 2008
    Location
    Where am I?

    Re: Cold start issue

    Quote Originally Posted by Spatula View Post
    Time for me to eat humble pie. I was quite adamant my petcock was not leaking. Now I'm almost certain it was. I'm doing a bunch of other maintenance at the same time, but if the problem is resolved I will consider that the smoking gun.
    If all 4 float valves are working a leaking petcock doesn't cause a problem on a standing bike. A trailered bike being towed, yes. And the intake valve has to be cracked open on the cylinder with the leaking float valve for fuel to get into the cylinder and crankcase.
    2000 Green, 1109, Mikuni 38mm TMR-MJN's, Yosh pipe, ZX-11 cams, Pods, ZX-11 Ignitor, Kwick Kill, Tealdo Stick Coils, Wyn's Sprocket Cover, Ted's Battery Out, MonkeyPincher Rack

    2010 Concours 14 ABS Ball Coddler "The Velvet Missle", 151 HP, lots 'o mods

    "A man's got to know his limitations" Dirty Harry

    He who is right all the time is never always right.

  20. #50
    Devilsí Advocate
    Join Date
    Aug 2001
    Location
    Large and Prickley

    Re: Cold start issue

    Quote Originally Posted by BASpro View Post
    If all 4 float valves are working a leaking petcock doesn't cause a problem on a standing bike. A trailered bike being towed, yes. And the intake valve has to be cracked open on the cylinder with the leaking float valve for fuel to get into the cylinder and crankcase.
    The valves always leak, that is why every bike since 1979 comes with a vac petcock.
    Rubber tipped needles and side stands...well, that is where the issue comes from.

    Research the 1979 CBX recall.

    ooooooooooooo

    WARNING: ELS Products MAY CONTAIN, or be Made With, Patented Parts, Tools, Components and/or Apparati. Manufacturing Facility DOES Contain Nuts.

    PayPal to: Pete@Hyper-Formance.com
    Or: www.PayPal.me/KWICK
    Pete Aronson
    315 West Elliot Road
    Suites 107-487
    Tempe, AZ 85284
    602-397-4869.

  21. #51
    Weirdly Peculiar
    Join Date
    Apr 2008
    Location
    Where am I?

    Re: Cold start issue

    Quote Originally Posted by KWICK View Post
    The valves always leak, that is why every bike since 1979 comes with a vac petcock.
    Rubber tipped needles and side stands...well, that is where the issue comes from.

    Research the 1979 CBX recall.
    Be careful with the words always and never. Truth be told my ZRX only ever had the petcock O-ring that it was born with for about 13 - 14 years. Wasn't leaking when I replaced it with your petcock, just wanted the old time experience. I've left it on a few times with the stock carbs and once with the TMR-MJN's and again with no issues...
    2000 Green, 1109, Mikuni 38mm TMR-MJN's, Yosh pipe, ZX-11 cams, Pods, ZX-11 Ignitor, Kwick Kill, Tealdo Stick Coils, Wyn's Sprocket Cover, Ted's Battery Out, MonkeyPincher Rack

    2010 Concours 14 ABS Ball Coddler "The Velvet Missle", 151 HP, lots 'o mods

    "A man's got to know his limitations" Dirty Harry

    He who is right all the time is never always right.

  22. #52
    Devilsí Advocate
    Join Date
    Aug 2001
    Location
    Large and Prickley

    Re: Cold start issue

    Quote Originally Posted by BASpro View Post
    Be careful with the words always and never. Truth be told my ZRX only ever had the petcock O-ring that it was born with for about 13 - 14 years. Wasn't leaking when I replaced it with your petcock, just wanted the old time experience. I've left it on a few times with the stock carbs and once with the TMR-MJN's and again with no issues...
    Go leave it on forever.
    Report back.

    ooooooooooooo

    WARNING: ELS Products MAY CONTAIN, or be Made With, Patented Parts, Tools, Components and/or Apparati. Manufacturing Facility DOES Contain Nuts.

    PayPal to: Pete@Hyper-Formance.com
    Or: www.PayPal.me/KWICK
    Pete Aronson
    315 West Elliot Road
    Suites 107-487
    Tempe, AZ 85284
    602-397-4869.

  23. #53
    Super Moderator
    Hooligan Paramedic &
    Master Biscuit Maker

    Join Date
    Jun 2003
    Location
    Franklin TN

    Re: Cold start issue

    Quote Originally Posted by KWICK View Post
    Go leave it on forever.
    Report back.
    If he leaves it on forever, will he ever be able to report back?
    Make a fast friend. Adopt a retired racing Greyhound

    www.greyhoundpets.org
    Or PM me for details

  24. #54
    Weirdly Peculiar
    Join Date
    Apr 2008
    Location
    Where am I?

    Re: Cold start issue

    Quote Originally Posted by Tacmedic View Post
    If he leaves it on forever, will he ever be able to report back?
    2000 Green, 1109, Mikuni 38mm TMR-MJN's, Yosh pipe, ZX-11 cams, Pods, ZX-11 Ignitor, Kwick Kill, Tealdo Stick Coils, Wyn's Sprocket Cover, Ted's Battery Out, MonkeyPincher Rack

    2010 Concours 14 ABS Ball Coddler "The Velvet Missle", 151 HP, lots 'o mods

    "A man's got to know his limitations" Dirty Harry

    He who is right all the time is never always right.

  25. #55
    BadAss Hooligan
    Join Date
    Aug 2001
    Location
    Christmas, FL

    Re: Cold start issue

    Quote Originally Posted by KWICK View Post
    Go leave it on forever.
    Report back.
    ..... is 6 bags enough

    Orig. owner, 99 ZRX, 61k+
    ZX11cams,pistons
    Stick coils, DIM Harness
    Cam degree 105 int.,107 exh.
    Fact. 1.0 w/Ti.,108 MJ
    Airbox w/ K+N
    Full Akro
    OEM ign. +5 Adv
    Dyno 131.7 HP/80.4 TQ.
    Ohlins RS, Race tech fork
    Fork brace+Steering damper




    "TO BOLDLY GO WHERE NO MAN HAS GONE BEFORE" IS EASY, RETURNING IS THE REAL CHALLENGE.

    " WHEN YOU OWN A CHINESE SCOOTER, ALL CHINESE SPARE PARTS ARE OEM QUALITY "

  26. #56
    BadAss Hooligan
    Join Date
    May 2005
    Location
    Snohomish, WA

    Re: Cold start issue

    Quote Originally Posted by Tacmedic View Post
    If he leaves it on forever, will he ever be able to report back?
    Beat me to it...
    You never see a motorcycle parked in front of a psychiatrist's office.


    Steve

    ZRXOA #6575

  27. #57
    Devilsí Advocate
    Join Date
    Aug 2001
    Location
    Large and Prickley

    Re: Cold start issue

    Quote Originally Posted by stever View Post
    Beat me to it...
    ...at intervals...like each time he has to clear out a hydroloc...

    ooooooooooooo

    WARNING: ELS Products MAY CONTAIN, or be Made With, Patented Parts, Tools, Components and/or Apparati. Manufacturing Facility DOES Contain Nuts.

    PayPal to: Pete@Hyper-Formance.com
    Or: www.PayPal.me/KWICK
    Pete Aronson
    315 West Elliot Road
    Suites 107-487
    Tempe, AZ 85284
    602-397-4869.

  28. #58
    BadAss Hooligan
    Join Date
    May 2006
    Location
    Stranded just south of delirium and north of nirvana........

    Re: Cold start issue

    Quote Originally Posted by KWICK View Post
    You need a new battery.

    Yes, you do.

    Hitch some jumper cables to a NOT RUNNING CAR and it'll start right up.
    I tried this ^ after the bike sat all winter w/ a tank of treated gas and noting that the voltage was dropping below 10.5v during cranking....still no joy! I really don't want to pull the carbs....any magic bullets besides the one I should eat?
    "Lord grant me strength and health....we'll steal the rest"

  29. #59
    Devilsí Advocate
    Join Date
    Aug 2001
    Location
    Large and Prickley

    Re: Cold start issue

    Quote Originally Posted by rtrider73 View Post
    I tried this ^ after the bike sat all winter w/ a tank of treated gas and noting that the voltage was dropping below 10.5v during cranking....still no joy! I really don't want to pull the carbs....any magic bullets besides the one I should eat?
    Ship the carbs to me.

    ooooooooooooo

    WARNING: ELS Products MAY CONTAIN, or be Made With, Patented Parts, Tools, Components and/or Apparati. Manufacturing Facility DOES Contain Nuts.

    PayPal to: Pete@Hyper-Formance.com
    Or: www.PayPal.me/KWICK
    Pete Aronson
    315 West Elliot Road
    Suites 107-487
    Tempe, AZ 85284
    602-397-4869.

  30. #60
    BadAss Hooligan
    Join Date
    Jun 2016
    Location
    US

    Re: Cold start issue

    Quote Originally Posted by Tacmedic View Post
    If he leaves it on forever, will he ever be able to report back?
    :popcorn
    .
    .
    .
    .
    .
    .

    current bike: 2000 ZRX1100


 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
Powered by vBulletin® Version 4.1.7
Copyright © 2019 vBulletin Solutions, Inc. All rights reserved.
All times are GMT -4. The time now is 12:49 PM.
vBulletin 4.0 skin by CompleteVB