+ Reply to Thread
Results 1 to 20 of 20
  1. #1
    Stuffed Up
    Join Date
    Nov 2015
    Location
    Brisbane QLD, Australia

    Need help troubleshooting XV250

    Ok, let me premise this post that I am an absolute rookie and learning each time I touch a bike.

    1993 XV250 came to me full of wasp and ant nests for $100, but I am yet to get it started. I'd appreciate any suggestions in my troubleshooting.
    • Bike has good spark, new plugs and I am using ZRX battery to ensure strong cranking
    • Fuel seems to be getting down to the plugs (they are wet), this is a new China carb (so no blockages)
    • There is compression at the exhaust
    • Kickstand IS up.
    • Tried Clutch in and out
    • Kill switch is on (have tried toggling it a few times too)
    • Valve clearances have just been set
    Even spraying starter spray directly into the barrel didnt get it.

    The N light isnt showing, but N is def selected (countershaft sprocket spins freely, thinking that's a wiring or bulb issue). I didnt think a bike this old would be smart enough to have a stop for that though.

    Any thoughts?Any obvious tests, items I have missed?
    Last edited by Diggs; 06-20-2018 at 12:38 AM.
    #10079

    2007 - Ixil SlipOn Exhaust, BW Headers, NoFlo's, Uni Pods, +4 ELS Advancer, FP Jetting

  2. #2
    Stuffed Up
    Join Date
    Nov 2015
    Location
    Brisbane QLD, Australia

    Re: Need help troubleshooting XV250

    Furthermore:
    • Petcock is on PRIME
    • Cracked fuel cap to eliminate Vapour Lock being an issue
    #10079

    2007 - Ixil SlipOn Exhaust, BW Headers, NoFlo's, Uni Pods, +4 ELS Advancer, FP Jetting

  3. #3
    BadAss Hooligan
    Join Date
    Dec 2014
    Location
    West Coast of Scotland

    Re: Need help troubleshooting XV250

    At what stage did you check the spark? And would you have a compression tester?
    Truth is stranger than fiction, but it is because Fiction is obliged to stick to possibilities; Truth isn't.

    BOTM JUNE 2018 THE VANILLA GORILLA

  4. #4
    Stuffed Up
    Join Date
    Nov 2015
    Location
    Brisbane QLD, Australia

    Re: Need help troubleshooting XV250

    Quote Originally Posted by GreenMamba View Post
    At what stage did you check the spark? And would you have a compression tester?
    No compression tester, with plug out and turning it over (by hand) I can feel the compression, also coming out exhaust (I know this isnt precise)

    Not sure what you mean by what stage on the spark, but testing right now I have good spark on both cylinders.
    #10079

    2007 - Ixil SlipOn Exhaust, BW Headers, NoFlo's, Uni Pods, +4 ELS Advancer, FP Jetting

  5. #5
    BadAss Hooligan
    Join Date
    Dec 2014
    Location
    West Coast of Scotland

    Re: Need help troubleshooting XV250

    Ok well as for the stage I mean when do you have spark? With clutch lever in or out ? Also in this situation revert back to basics SUCK SQUEEZE BANG BLOW those. You have compression you have fuel there is presence of spark so now that leaves the bang blow bit. Does it bang or fart at all or does it just turn over ?
    Truth is stranger than fiction, but it is because Fiction is obliged to stick to possibilities; Truth isn't.

    BOTM JUNE 2018 THE VANILLA GORILLA

  6. #6
    Stuffed Up
    Join Date
    Nov 2015
    Location
    Brisbane QLD, Australia

    Re: Need help troubleshooting XV250

    Quote Originally Posted by GreenMamba View Post
    Ok well as for the stage I mean when do you have spark? With clutch lever in or out ? Also in this situation revert back to basics SUCK SQUEEZE BANG BLOW those. You have compression you have fuel there is presence of spark so now that leaves the bang blow bit. Does it bang or fart at all or does it just turn over ?
    Good spark at all stages, apart from kill switch on off of course and kickstand down.

    Turns over AND pops a little, not much though.
    #10079

    2007 - Ixil SlipOn Exhaust, BW Headers, NoFlo's, Uni Pods, +4 ELS Advancer, FP Jetting

  7. #7
    BadAss Hooligan
    Join Date
    Feb 2017
    Location
    near Hamburg, Germany

    Re: Need help troubleshooting XV250

    It may have a spark, but is it strong enough too?

    Does it get enough air, have you tried to spray starter fluid (dunno what that is called where you live, we have "start-pilot" here) or something like that into the intake while starting?
    Godspeed Jaco. You're missed down here mate.

    Member number # 10085 ----------- BOTM July 2018 ----------- Restoring the old Gipsy

  8. #8
    Stuffed Up
    Join Date
    Nov 2015
    Location
    Brisbane QLD, Australia

    Re: Need help troubleshooting XV250

    Spark looks strong to me, nice white/blue arc.

    It's a pain to spray down the throat of carb as the airbox is the frame! I will try jamming the nozzle of the spray down the side of the carb boot and see if I can get it in there.

    Name:  xv250-frame-and-swingarm.jpg
Views: 163
Size:  72.5 KB
    #10079

    2007 - Ixil SlipOn Exhaust, BW Headers, NoFlo's, Uni Pods, +4 ELS Advancer, FP Jetting

  9. #9
    BadAss Hooligan
    Join Date
    Dec 2014
    Location
    West Coast of Scotland

    Re: Need help troubleshooting XV250

    Could there be a wasps nest inside the airbox? Stranger things have happened see sig line
    Truth is stranger than fiction, but it is because Fiction is obliged to stick to possibilities; Truth isn't.

    BOTM JUNE 2018 THE VANILLA GORILLA

  10. #10
    Stuffed Up
    Join Date
    Nov 2015
    Location
    Brisbane QLD, Australia

    Re: Need help troubleshooting XV250

    Quote Originally Posted by GreenMamba View Post
    Could there be a wasps nest inside the airbox?
    While it was apart I did give the inside a clean as best I could, I am confident there is air flow.
    From memory it was sucking quite well up the front with the air filter off - but I'll check again to make sure.
    #10079

    2007 - Ixil SlipOn Exhaust, BW Headers, NoFlo's, Uni Pods, +4 ELS Advancer, FP Jetting

  11. #11
    Stuffed Up
    Join Date
    Nov 2015
    Location
    Brisbane QLD, Australia

    Re: Need help troubleshooting XV250

    Confirmed - holding hand over the AIR IN port (where filter sits) I can feel suction when turning it over.
    #10079

    2007 - Ixil SlipOn Exhaust, BW Headers, NoFlo's, Uni Pods, +4 ELS Advancer, FP Jetting

  12. #12
    BadAss Hooligan
    Join Date
    Dec 2014
    Location
    West Coast of Scotland

    Re: Need help troubleshooting XV250

    Ok so we have compression and spark. Next you need to make sure fuel is coming from the tank to the carb and from there to the cylinder. Pull the plugs out and crank the engine for 30 sec with the throttle wfo and look for moisture vapours coming from the plug holes. Otherwise this is looking like a timing issue

    Ps did you try start it with the clutch pulled in?
    Truth is stranger than fiction, but it is because Fiction is obliged to stick to possibilities; Truth isn't.

    BOTM JUNE 2018 THE VANILLA GORILLA

  13. #13
    BadAss Hooligan
    Join Date
    Feb 2017
    Location
    near Hamburg, Germany

    Re: Need help troubleshooting XV250

    Initial post says he tried with clutch in and out.
    Godspeed Jaco. You're missed down here mate.

    Member number # 10085 ----------- BOTM July 2018 ----------- Restoring the old Gipsy

  14. #14
    BadAss Hooligan
    Join Date
    Apr 2014
    Location
    Reedsburg,WI

    Re: Need help troubleshooting XV250

    Your hand isn't a good enough tool to measure compression. Having "some" is nearly the same as having "none" to the motor, you must have "enough" Compression tester is a relatively cheap tool to have in your toolbox.
    My other rides:
    1968 Harley Davidson XLH
    1986 Honda V65 Magna 1100
    1985 Honda V45 Magna 700
    2001 Harley Electra Glide 124" S&S
    2005 Honda CR450F

  15. #15
    Stuffed Up
    Join Date
    Nov 2015
    Location
    Brisbane QLD, Australia

    Re: Need help troubleshooting XV250

    Quote Originally Posted by GreenMamba View Post
    Ok so we have compression and spark. Next you need to make sure fuel is coming from the tank to the carb and from there to the cylinder. Pull the plugs out and crank the engine for 30 sec with the throttle wfo and look for moisture vapours coming from the plug holes. Otherwise this is looking like a timing issue

    Ps did you try start it with the clutch pulled in?
    I thought wet plugs indicated fuel coming down into barrel? I'll try this tonight and report back.

    Quote Originally Posted by Casper View Post
    Your hand isn't a good enough tool to measure compression. Having "some" is nearly the same as having "none" to the motor, you must have "enough" Compression tester is a relatively cheap tool to have in your toolbox.
    I am really trying to get this done on the cheap, but will see if I can borrow one or look into buying. Cheers Casper
    #10079

    2007 - Ixil SlipOn Exhaust, BW Headers, NoFlo's, Uni Pods, +4 ELS Advancer, FP Jetting

  16. #16
    Stuffed Up
    Join Date
    Nov 2015
    Location
    Brisbane QLD, Australia

    Re: Need help troubleshooting XV250

    Reporting back:

    Fuel is pumping strongly out of the fuel pump
    Didnt see fuel vapour from plug holes but definitely a strong smell of fuel and plugs are def wet

    Havent got round to checking compression but it was popping me in th face about a foot away when I was looking for the vapour.

    #10079

    2007 - Ixil SlipOn Exhaust, BW Headers, NoFlo's, Uni Pods, +4 ELS Advancer, FP Jetting

  17. #17
    BadAss Hooligan
    Join Date
    Dec 2014
    Location
    West Coast of Scotland

    Re: Need help troubleshooting XV250

    Well this is weird as you have all of the above to make a running engine if the timing is to be correct that is as you have spark so that says the ECU is working you have fuel and hopefully enough compression to create combustion. Do you know why the previous owner stopped riding it? Can you make a video of it by any chance ?
    Truth is stranger than fiction, but it is because Fiction is obliged to stick to possibilities; Truth isn't.

    BOTM JUNE 2018 THE VANILLA GORILLA

  18. #18
    Stuffed Up
    Join Date
    Nov 2015
    Location
    Brisbane QLD, Australia

    Re: Need help troubleshooting XV250

    Quote Originally Posted by GreenMamba View Post
    Well this is weird as you have all of the above to make a running engine if the timing is to be correct that is as you have spark so that says the ECU is working you have fuel and hopefully enough compression to create combustion. Do you know why the previous owner stopped riding it? Can you make a video of it by any chance ?
    Bike is a total unknown, came to me through a friend of a friend (he was going to scrap it). It was in VERY poor condition - took about 4 cans of degreaser to clean it up!

    I'll try making a video of it, I may check the timing again - I didnt play with it but I guess worth checking.
    #10079

    2007 - Ixil SlipOn Exhaust, BW Headers, NoFlo's, Uni Pods, +4 ELS Advancer, FP Jetting

  19. #19
    BadAss Hooligan
    Join Date
    Dec 2014
    Location
    West Coast of Scotland

    Re: Need help troubleshooting XV250

    Just wanted to know if you have sorted this out and it's a runner
    Truth is stranger than fiction, but it is because Fiction is obliged to stick to possibilities; Truth isn't.

    BOTM JUNE 2018 THE VANILLA GORILLA

  20. #20
    Stuffed Up
    Join Date
    Nov 2015
    Location
    Brisbane QLD, Australia

    Re: Need help troubleshooting XV250

    Havent had the chance to touch it apart from confirming that timing is spot on (according to manual).

    I should get a chance to have a play with it today as I am working from home and will allocate some time to it.

    Thanks for checking in!
    #10079

    2007 - Ixil SlipOn Exhaust, BW Headers, NoFlo's, Uni Pods, +4 ELS Advancer, FP Jetting


 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
Powered by vBulletin® Version 4.1.7
Copyright © 2019 vBulletin Solutions, Inc. All rights reserved.
All times are GMT -4. The time now is 10:43 PM.
vBulletin 4.0 skin by CompleteVB