+ Reply to Thread
Results 1 to 9 of 9
  1. #1
    MODERATOR
    Join Date
    Sep 2001
    Location
    Near a Keg in Piscataway, NJ

    AOL Users - Email Notification Issue

    If you are using AOL email for notification of posts to your subscribed threads, you're currently ummmm....
    not getting any notifications.

    We are looking into this and will let y'all know when it's resolved.

    -Mike153
    The ride is the reason.
    1999 ZRX 1100
    2012 Concours 1400
    1988 Honda Z50


    Previously...
    72 H2750
    77 KZ400
    79 KZ650SR
    87 XL600R
    04 KTM Duke 640
    07 CBR1000RR
    08 C14

  2. #2
    Executive Vice President
    Join Date
    Aug 2001
    Location
    In a KW T680

    Re: AOL Users - Email Notification Issue

    People still use AOL??? How,,,,,, "yesterday".
    ASNF "Men of Honor"

    Μολὼν λαβέ

  3. #3
    Indiana Prisoner
    Moderated Moderater

    Join Date
    Mar 2010
    Location
    Mooresville,Indiana

    Re: AOL Users - Email Notification Issue

    Quote Originally Posted by Goobr View Post
    People still use AOL??? How,,,,,, "yesterday".
    Ive had the same email address for nine years with AOL.....
    Cloud nine gets all the publicity, but cloud eight actually is cheaper, less crowded, and has a better view.

  4. #4
    Devilsí Advocate
    Join Date
    Aug 2001
    Location
    Large and Prickley

    Re: AOL Users - Email Notification Issue

    Hey, I still use AOL, just started getting my PM notifications again today

    ooooooooooooo

    WARNING: ELS Products MAY CONTAIN, or be Made With, Patented Parts, Tools, Components and/or Apparati. Manufacturing Facility DOES Contain Nuts.

    PayPal to: Pete@Hyper-Formance.com
    Or: www.PayPal.me/KWICK
    Pete Aronson
    315 West Elliot Road
    Suites 107-487
    Tempe, AZ 85284
    602-397-4869.

  5. #5
    In Charge of McGov Only
    Join Date
    Dec 2000
    Location
    Lakewood, Ca

    Re: AOL Users - Email Notification Issue

    Quote Originally Posted by KWICK View Post
    Hey, I still use AOL, just started getting my PM notifications again today
    Well as of 12 minutes ago, I was still getting AOL email's returned.

    I sent them an email this morning asking for their help, I also asked iMav to look into it.

    I still have my AOL email account, I don't use it much, but I've had it for almost 20 years. Damn is that right, he Kwick when did your sister invent this thing again? that's when I got my aol account.

  6. #6
    Devilsí Advocate
    Join Date
    Aug 2001
    Location
    Large and Prickley

    Re: AOL Users - Email Notification Issue

    I have AOL email saved from 1993...I think I started on AOL in 1992...Everyone in the Sting-Ray world knows me as Hyperrays@aol.com

    ooooooooooooo

    WARNING: ELS Products MAY CONTAIN, or be Made With, Patented Parts, Tools, Components and/or Apparati. Manufacturing Facility DOES Contain Nuts.

    PayPal to: Pete@Hyper-Formance.com
    Or: www.PayPal.me/KWICK
    Pete Aronson
    315 West Elliot Road
    Suites 107-487
    Tempe, AZ 85284
    602-397-4869.

  7. #7
    Executive Vice President
    Join Date
    Aug 2001
    Location
    In a KW T680

    Re: AOL Users - Email Notification Issue

    Well La Tee Da!

    I had a Compuserve address at one time, to go along with my 1200 baud modem.
    ASNF "Men of Honor"

    Μολὼν λαβέ

  8. #8
    MODERATOR
    Join Date
    Sep 2001
    Location
    Near a Keg in Piscataway, NJ

    Re: AOL Users - Email Notification Issue

    I am getting notifications as of sometime this morning.

    I have my band's mailing list on AOL for the last....15? years or so.
    Have had the same address for me for longer than that...I think...
    mfisher23@aol.com
    The ride is the reason.
    1999 ZRX 1100
    2012 Concours 1400
    1988 Honda Z50


    Previously...
    72 H2750
    77 KZ400
    79 KZ650SR
    87 XL600R
    04 KTM Duke 640
    07 CBR1000RR
    08 C14

  9. #9
    In Charge of McGov Only
    Join Date
    Dec 2000
    Location
    Lakewood, Ca

    Re: AOL Users - Email Notification Issue

    Quote Originally Posted by Goobr View Post
    Well La Tee Da!

    I had a Compuserve address at one time, to go along with my 1200 baud modem.
    Crap, you had one that fast, you were lucky.


 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
Powered by vBulletin® Version 4.1.7
Copyright © 2019 vBulletin Solutions, Inc. All rights reserved.
All times are GMT -4. The time now is 04:07 PM.
vBulletin 4.0 skin by CompleteVB