+ Reply to Thread
Results 1 to 14 of 14
  1. #1
    delusions of grandeur
    Join Date
    Jan 2009
    Location
    Pierceton, Indiana

    brake chatter at high speed.

    Noticed when doing about 90 that my brakes would chatter under load.

    Cannot feel a pulse or chatter at lows speeds.

    Wonder what it could be? I'm thinking that one of the pistons may not be actuating evenly causing it to chatter.

    Dunno.....
    Quote Originally Posted by isaac View Post
    OH YEAH!

  2. #2
    Suffers from Mad Kaw disease
    Join Date
    Jul 2002
    Location
    On a lovely tropical island near Ft. Wayne, IN
    check disc runout and then for sticky brake parts


    YTRAP, G and Joe.... sure gonna miss you guys...

  3. #3
    I love boobies!!!
    Join Date
    Jun 2004
    Location
    Buchanan, MI
    While applying the brake?
    CURRENT ZRX PICTURE CHALLENGE!: http://www.zrxoa.org/forums/showthre...Game-Volume-IV.

    Quote Originally Posted by isaac View Post
    black?


    then it's not bling.


    honestly, you have yet to catch on.
    Quote Originally Posted by Quagmire View Post
    Giggity!!!!
    Quote Originally Posted by devilwoman View Post
    I love you!
    Current bikes:
    2001 Rat bike with 03 1224 engine and various other schtuff....
    2000 CR250
    1999 RM80

    ZRX oil filters:
    Napa- 4941
    Fram-CH6012
    K&N-KN-401
    Purolator-L14612


  4. #4
    delusions of grandeur
    Join Date
    Jan 2009
    Location
    Pierceton, Indiana
    Quote Originally Posted by Barnyard View Post
    While applying the brake?
    Yes, while applying the brake.
    Quote Originally Posted by isaac View Post
    OH YEAH!

  5. #5
    I love boobies!!!
    Join Date
    Jun 2004
    Location
    Buchanan, MI
    Quote Originally Posted by winters19 View Post
    Yes, while applying the brake.
    Prolly them rotors then....I've got another set we could try to rule them out after I check the runout.

    Odd you only notice it at really high speed....
    CURRENT ZRX PICTURE CHALLENGE!: http://www.zrxoa.org/forums/showthre...Game-Volume-IV.

    Quote Originally Posted by isaac View Post
    black?


    then it's not bling.


    honestly, you have yet to catch on.
    Quote Originally Posted by Quagmire View Post
    Giggity!!!!
    Quote Originally Posted by devilwoman View Post
    I love you!
    Current bikes:
    2001 Rat bike with 03 1224 engine and various other schtuff....
    2000 CR250
    1999 RM80

    ZRX oil filters:
    Napa- 4941
    Fram-CH6012
    K&N-KN-401
    Purolator-L14612


  6. #6
    delusions of grandeur
    Join Date
    Jan 2009
    Location
    Pierceton, Indiana
    Quote Originally Posted by Barnyard View Post
    Prolly them rotors then....I've got another set we could try to rule them out after I check the runout.

    Odd you only notice it at really high speed....
    Ya, it wasnt bad at all cruising through town. But it's terrible when slowing down at high speed.

    I might get a set of the Chinese rotors sometime or another.
    Quote Originally Posted by isaac View Post
    OH YEAH!

  7. #7
    Suffers from Mad Kaw disease
    Join Date
    Jul 2002
    Location
    On a lovely tropical island near Ft. Wayne, IN
    Quote Originally Posted by winters19 View Post
    Ya, it wasnt bad at all cruising through town. But it's terrible when slowing down at high speed.

    I might get a set of the Chinese rotors sometime or another.
    I just put on a set this winter, work great.


    YTRAP, G and Joe.... sure gonna miss you guys...

  8. #8
    I love boobies!!!
    Join Date
    Jun 2004
    Location
    Buchanan, MI
    He needs 320's...
    CURRENT ZRX PICTURE CHALLENGE!: http://www.zrxoa.org/forums/showthre...Game-Volume-IV.

    Quote Originally Posted by isaac View Post
    black?


    then it's not bling.


    honestly, you have yet to catch on.
    Quote Originally Posted by Quagmire View Post
    Giggity!!!!
    Quote Originally Posted by devilwoman View Post
    I love you!
    Current bikes:
    2001 Rat bike with 03 1224 engine and various other schtuff....
    2000 CR250
    1999 RM80

    ZRX oil filters:
    Napa- 4941
    Fram-CH6012
    K&N-KN-401
    Purolator-L14612


  9. #9
    delusions of grandeur
    Join Date
    Jan 2009
    Location
    Pierceton, Indiana
    Quote Originally Posted by Barnyard View Post
    He needs 320's...
    Not really, I can take off the spacers if I have too.....
    Quote Originally Posted by isaac View Post
    OH YEAH!

  10. #10
    I love boobies!!!
    Join Date
    Jun 2004
    Location
    Buchanan, MI
    Oh yeah, for got about those.
    CURRENT ZRX PICTURE CHALLENGE!: http://www.zrxoa.org/forums/showthre...Game-Volume-IV.

    Quote Originally Posted by isaac View Post
    black?


    then it's not bling.


    honestly, you have yet to catch on.
    Quote Originally Posted by Quagmire View Post
    Giggity!!!!
    Quote Originally Posted by devilwoman View Post
    I love you!
    Current bikes:
    2001 Rat bike with 03 1224 engine and various other schtuff....
    2000 CR250
    1999 RM80

    ZRX oil filters:
    Napa- 4941
    Fram-CH6012
    K&N-KN-401
    Purolator-L14612


  11. #11
    Hooligan
    Join Date
    Jun 2010
    Location
    Illinois
    Quote Originally Posted by winters19 View Post
    Noticed when doing about 90 that my brakes would chatter under load.

    Cannot feel a pulse or chatter at lows speeds.

    Wonder what it could be? I'm thinking that one of the pistons may not be actuating evenly causing it to chatter.

    Dunno.....
    I curently have the same problem it was the roters in my case whell more acuretly it was the carriers the guy that changed my front tire the last time bent the right carrier. Was so bad at first that i wouldent have any front brakes after teh front wheel would make a compleat rotation. I pulled the caliper checked the run out and it was like 1/2 and inch no kidding. I then proceded with a dead blow hammer and a dial gage to try and get it back to true got it with in 1/16" called it good rode it around town it seamed fine. pulled the bike apart over the winter and when i got it running this spring, first high speed run and the whole front end pullsed at any thing over 100mph
    when on the brakes. sucks for shure if yoyu dont have a a dial gage you can use a red sharpy a close hanger and bolt it to your caliper mount on your front fork. spin the wheel teh marker will leave a nice tracer marke on the roter where teh run out is the worst.

  12. #12
    Just Some Random Guy
    Join Date
    Nov 2003
    Location
    Central VA
    Ride slower.


    An armed man will kill an unarmed man with monotonous regularity.

    Quote Originally Posted by MikeG View Post
    Apparently, the term "hooligan" means something completely different on this forum than what I'm used to. Apparently it's synonymous with "compliant fluffball".
    Quote Originally Posted by zrx24 View Post
    I hate these kind of threads. Half the time it's due to some other stupid shit they've done to their bike that they thought was too insignificant to mention until page 8.

  13. #13
    Just Some Random Guy
    Join Date
    Nov 2003
    Location
    Central VA
    Quote Originally Posted by Sneakyweasl View Post
    I curently have the same problem it was the roters in my case whell more acuretly it was the carriers the guy that changed my front tire the last time bent the right carrier. Was so bad at first that i wouldent have any front brakes after teh front wheel would make a compleat rotation. I pulled the caliper checked the run out and it was like 1/2 and inch no kidding. I then proceded with a dead blow hammer and a dial gage to try and get it back to true got it with in 1/16" called it good rode it around town it seamed fine. pulled the bike apart over the winter and when i got it running this spring, first high speed run and the whole front end pullsed at any thing over 100mph
    when on the brakes. sucks for shure if yoyu dont have a a dial gage you can use a red sharpy a close hanger and bolt it to your caliper mount on your front fork. spin the wheel teh marker will leave a nice tracer marke on the roter where teh run out is the worst.
    Speaking of which, your rotors are in the mail and you got a PM.
    An armed man will kill an unarmed man with monotonous regularity.

    Quote Originally Posted by MikeG View Post
    Apparently, the term "hooligan" means something completely different on this forum than what I'm used to. Apparently it's synonymous with "compliant fluffball".
    Quote Originally Posted by zrx24 View Post
    I hate these kind of threads. Half the time it's due to some other stupid shit they've done to their bike that they thought was too insignificant to mention until page 8.

  14. #14
    Hooligan
    Join Date
    Dec 2006
    Location
    Texas
    I had the same problem. High speed, get on the brakes hard, front end pulsed.

    I lived with it for years.

    Then the problem went away...

    I replaced the calipers with black ones I bought here on the forum, from a bike with much lower miles.

    I changes nothing else. Whick tells me the OP is on the right track- the pistons are not expanding evenly. Instead of my "fixing" my problem with a caliper disassembly and clean, I unknowingly "fixed" it with a more healthy set of calipers.

    Wierd, huh?

    YMMV



 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
Powered by vBulletin® Version 4.1.7
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
All times are GMT -4. The time now is 05:07 PM.
vBulletin 4.0 skin by CompleteVB