Search:

Type: Posts; User: DJC72

Page 1 of 3 1 2 3

Search: Search took 0.12 seconds.

  1. Thread: Zrx side stand

    by DJC72
    Replies
    8
    Views
    423

    Re: Zrx side stand

    Thanks guys for your input. I do put the bike in gear and generally give it a wiggle to settle the bike before leaving it.


    Sent from my iPhone using Tapatalk
  2. Thread: Zrx side stand

    by DJC72
    Replies
    8
    Views
    423

    Re: Zrx side stand

    With the bike on the swing arm stand, I put the side stand down and measured the flex from the foot. Thanks for that. [emoji1303]


    Sent from my iPhone using Tapatalk
  3. Thread: Zrx side stand

    by DJC72
    Replies
    8
    Views
    423

    Zrx side stand

    Just wondering how much sideways play is the side stand supposed to have.

    I have checked mine after ensuring the nut and bolt are tight and it still has 15-20 mm flex on the stand.

    Any...
  4. Replies
    30
    Views
    707

    F*&^#ing Aussie Cops

    This should never be a fine in this day and age.

    I have close family members that are cops in Victoria.

    They can pull your licence up and see a photo of you on the screen.

    If you had a...
  5. Replies
    3
    Views
    263

    Re: 77 Z400 tacho drive

    Hi,
    I have had a crack at cleaning the front of the engine but the oil stains are quite stubborn.

    I am wondering if anyone has used oven cleaner or any other type of cleaner to get the oil off. ...
  6. Replies
    3
    Views
    263

    Re: 77 Z400 tacho drive

    Yep thanks Iíll do that. I am no mechanic either. Just wondering if I need to take the cam cover off or do I rotate the engine whilst extracting the tacho drive.


    Sent from my iPhone using...
  7. Replies
    3
    Views
    263

    77 Z400 tacho drive

    Hi all,
    Just wondering if I could get your opinion on the source of the leak.

    I bought the bike not running. Silly.

    Anyhow, I had previously scrubbed this a bit, but I am wanting to fix the...
  8. Thread: 1996 ZL600 B3

    by DJC72
    Replies
    6
    Views
    398

    Re: 1996 ZL600 B3

    I like it. [emoji1303]


    Sent from my iPhone using Tapatalk
  9. Replies
    13
    Views
    528

    Re: 77 Z400 clutch problems

    Hi all,
    update on my clutch issue. I was finally able to get the sprocket cover off after spraying the seals repeatedly over a few days where the gear shift shaft goes through.

    What I found...
  10. Replies
    13
    Views
    528

    Re: 77 Z400 clutch problems

    It does have the worm gear Eddy. It seemed to be working fine before I disassembled the clutch, but I am going to check that out. Just got to get the sprocket cover off first. Thanks.


    Sent from...
  11. Replies
    13
    Views
    528

    77 Z400 clutch problems

    Rixrex,
    I will try that. Iím yet to get back to the bike. Iíve got to get this sprocket cover off so I can have a look down in there. I think I saw somewhere that the cable adjustment at top and...
  12. Replies
    13
    Views
    528

    Re: 77 Z400 clutch problems

    Thanks Wayne, I can see the worm gear moving but it doesnít look like it is moving much. Got to get that cover off to have a real good look at the linkage operation.


    Sent from my iPhone using...
  13. Replies
    13
    Views
    528

    Re: 77 Z400 clutch problems

    Thanks OldKaw,
    When I pull it back out, Iíll check it for flat spots. I canít recall seeing any though.


    Sent from my iPhone using Tapatalk
  14. Replies
    13
    Views
    528

    Re: 77 Z400 clutch problems

    Thanks Casper,
    I am hoping to get the sprocket cover off as well to get a real good look from the lever to clutch basket.



    Sent from my iPhone using Tapatalk
  15. Replies
    13
    Views
    528

    77 Z400 clutch problems

    Hi there,
    I have recently pulled the clutch apart to inspect as this bike has been sitting a long time.

    Found a couple of suspect friction discs and ordered some new ones. Received same and put...
  16. Replies
    6
    Views
    346

    Re: Ultrasonic cleaner

    Thanks Wayne,

    Mine had nothing in it but the piston was seized.

    Iíve got it out and have given it an initial clean, but I am yet to inspect the bore closely.

    Iíll let you know what I...
  17. Replies
    6
    Views
    346

    Re: Ultrasonic cleaner

    Thanks guys, yeah I didnít think to do a search. Banghead.


    Sent from my iPhone using Tapatalk
  18. Replies
    6
    Views
    346

    Ultrasonic cleaner

    Finally got my old Z400 seized up master cylinder apart.

    Cleaning it out and noticed itís hard to clean deep in there. Have been thinking about getting an ultrasonic cleaner for a while as I know...
  19. Replies
    24
    Views
    586

    Re: 77 Kawasaki z400 timing advancer

    Ha ha okay.


    Sent from my iPhone using Tapatalk
  20. Replies
    24
    Views
    586

    Re: 77 Kawasaki z400 timing advancer

    Is that because of the climate there Pete?

    Maybe I should have ordered an extra set ha ha.

    Iím in Australia. Pretty warm here.


    Sent from my iPhone using Tapatalk
  21. Thread: 1977 KZ650

    by DJC72
    Replies
    19
    Views
    687

    Re: 1977 KZ650

    Nice bikes. Love that 650.


    Sent from my iPhone using Tapatalk
  22. Replies
    24
    Views
    586

    Re: 77 Kawasaki z400 timing advancer

    Thatís really good information Wayne.

    I have cleaned and bench synced the carbs. Had to replace the diaphragms. They were shot.

    The intake boots should be here any day. They had very minor...
  23. Replies
    24
    Views
    586

    Re: 77 Kawasaki z400 timing advancer

    Just going through everything Wayne trying to get her up and running. It hasnít ran for years. The clutch has frozen up. New friction plates are in order.


    Sent from my iPhone using Tapatalk
  24. Replies
    24
    Views
    586

    Re: 77 Kawasaki z400 timing advancer

    I got it off fellas. Just had to modify a cheapo spanner so the 13 socket would go on properly.

    Now I am into the clutch. Thanks again....
  25. Replies
    18
    Views
    696

    Re: My (freshened up) KH500 and LTD

    I like it[emoji1303]


    Sent from my iPhone using Tapatalk
Results 1 to 25 of 75
Page 1 of 3 1 2 3
Powered by vBulletin® Version 4.1.7
Copyright © 2019 vBulletin Solutions, Inc. All rights reserved.
All times are GMT -4. The time now is 08:01 PM.
vBulletin 4.0 skin by CompleteVB